WordPress Multilingual Plugin – Vulnerablility

Issue Found with WPML

Not even before the dust settles after the Yoast issue was revealed, a new issue has been revealed with the WordPress Multilingual Plugin (WPML)

You are urged to update now if you use this plugin.

WPML Have stated:

Yesterday we released WPML 3.1.9, which addresses several security concerns. We take the security of our clients very seriously, so as soon as we noticed these possible exploits, we set to work on a version which fixes them.

You can read more here at wpml.org

 

This Post was first posted 18/03/2015 @ 15:21